Nibe Pellux + Nibe PB 10 stannar efter tändning

Övrig diskussion i de allmänna forumen.
Skriv svar
Ludvigc
Frö
Inlägg: 3
Blev medlem: sön 22 nov, 2020 15:54

Nibe Pellux + Nibe PB 10 stannar efter tändning

Inlägg av Ludvigc »

Hej, fick problem i förrgår att pannan hade lagt av. La inte så stor uppmärksamhet på det utan startade om pannan, men igår var det fortfarande inte varmt.
Började med att göra rent hela pannan och brännare i vanlig ordning och startade om igen, samma problem.

Öppnar då brännaren och ser att det ligger aska i rostret samt en hel del oförbränd pellets. Provade göra rent och köra igång igen, samma problem en gång till.

Ser då att fallröret är sprucket och halvt av så ska åka och inhandla ett nytt idag. Men kan det finnas något samband med ett dåligt fallrör och att pannan inte fungerar som den ska eller är det bara ett sammanträffande?

Pannan stannar sedan med gult ljus vilket verkar indikera följande enl Nibe: Har ej klarat av att tända på
två tändförsök.

Mvh
Ludvig
Stegatorparn
Pannrumsfanatiker!!!!
Inlägg: 5038
Blev medlem: sön 22 jan, 2012 11:20
Ort: Kungsbacka

Re: Nibe Pellux + Nibe PB 10 stannar efter tändning

Inlägg av Stegatorparn »

Kontrollera att startdosen är tillräcklig så den täcker hålen i tändhällen.
Skruven kanske matar sämre pga mycket spån i skruvinloppet.
Fungerar tändelementet? Blir det varmt? Kontrollera att 6,3 A säkringen på kretskortet är hel.
Optiburn -22, Värmebaronen Combimax 2000 UB -94, Ulma doserskruv, ack Thermia SA500B, Thermomatic CBJ, 3 ton bulkförråd
Värmer 240m²(2pl) + 90 m² källare
Ludvigc
Frö
Inlägg: 3
Blev medlem: sön 22 nov, 2020 15:54

Re: Nibe Pellux + Nibe PB 10 stannar efter tändning

Inlägg av Ludvigc »

Visade sig visst att glödspiralen inte alls blev varms som jag tidigare skrev, det var gammal aska som yrde runt i pannan och såg ut som att det blev varmt. Har beställt en ny glödspiral som jag ska testa med.



Hoppas att det löser problemet!
Skriv svar