Vilka fel har ni hittat/åtgärdat

Övrig diskussion i de allmänna forumen.
Användarvisningsbild
Micke
Skogvaktare
Inlägg: 819
Blev medlem: lör 09 okt, 2004 20:30
Ort: Skellefteå

Vilka fel har ni hittat/åtgärdat

Inlägg av Micke » ons 05 jan, 2005 22:15

Här kan ni lägga vilka problem ni har haft.. :wink:
Moderator
CTC 265 - 74
Janfire Flex-A - 02
Pellistore -04

Användarvisningsbild
Roli
Pannrumsfreak!!!
Inlägg: 4103
Blev medlem: tor 28 okt, 2004 12:36
Ort: Särö / Kungsbacka

Inlägg av Roli » tor 06 jan, 2005 18:04

EcoTec A3:

Slussvingarna är en förbrukningsvara, bytes med 1-2 års mellanrum.


Motorn till slussvingar och internskruven "slut" efter ca 10000 drifttimmar. Inre lagret mot växellådan glappar och rotoraxeln repig, vilket gjorde att motorn fastnade i tid och otid (kunde gå en vecka sedan 4 stopp på ett dygn för att sedan gå 2 dygn osv.).

Fått ett extra "luftmatningsrör" från luftfläkten monterat på pelletsmatarröret ut till brännarkoppen (numera standard på brännarna).

Renoverat hela brännaren efter bakbrand, troligtvis i kombination med strömavbrott.
Moderator
Nu Bioline 20 (-06) 14 kW tid. EcoTec A3 (-97) 15 kW, TMV Alpha Keram UB, vakuumtransp. för pellets mellan ext.förråd och pannrum, ca.11 m² Lesol 5AR, 1,8 m³ 4 slingors acktank, 4-vägs shunt med CBJ, KW SID 012 dragbegr.

Användarvisningsbild
inkognito
Fröträd
Inlägg: 69
Blev medlem: mån 08 nov, 2004 09:49
Ort: Umeå/Hörnefors

Inlägg av inkognito » mån 10 jan, 2005 19:26

Växellådan kan vara bra att öppna och fylla fett i, min brännarinstallatör sa att han öppnat några som nästan varit helt tomma på fett. Jag ska kolla vilket fett han fyller och så hör jag av mig

Användarvisningsbild
Roli
Pannrumsfreak!!!
Inlägg: 4103
Blev medlem: tor 28 okt, 2004 12:36
Ort: Särö / Kungsbacka

Inlägg av Roli » tis 08 feb, 2005 15:10

inkognito skrev:Växellådan kan vara bra att öppna och fylla fett i, min brännarinstallatör sa att han öppnat några som nästan varit helt tomma på fett. Jag ska kolla vilket fett han fyller och så hör jag av mig
Har du fått fram några uppgifter om lämpligt fett?
Moderator
Nu Bioline 20 (-06) 14 kW tid. EcoTec A3 (-97) 15 kW, TMV Alpha Keram UB, vakuumtransp. för pellets mellan ext.förråd och pannrum, ca.11 m² Lesol 5AR, 1,8 m³ 4 slingors acktank, 4-vägs shunt med CBJ, KW SID 012 dragbegr.

bengt2
Späd planta
Inlägg: 5
Blev medlem: fre 30 sep, 2005 23:32
Ort: jönköping

skrikande växellåda

Inlägg av bengt2 » mån 03 okt, 2005 20:59

jag tog bort vänster gavel på den röda skyddskåpan på min A3:a
då ser man växellådan från sidan, och från gaveln har jag jag har borrat 2st hål 2 mm i höjd med ingående och utgående axel i växellådan.
där sprutar jag in sprayfett (den största uppfinningen sen kopparpastan)

jag ger den en dutt i halvåret, så den skriker aldrig numera
har bränt ca 100 ton pellets sen 1995

frazze
Ungskog
Inlägg: 17
Blev medlem: mån 03 okt, 2005 19:43
Ort: Säffle

Inlägg av frazze » tis 04 okt, 2005 19:33

När jag skulle byta slussvingar för några veckor sedan märkte jag att internskruven gick trögt och hakade fast ibland. Det var det bakre kullagret som var fyllt med pelletsdamm. Lagret var gummitätat men man såg att gummit hade pajat. Brännaren har varit igång sedan dec-00 och jag har en förbrukning på ca 10 ton per år.
Ecotec A3
Focus PE-20

Martin
Gallringsobjekt
Inlägg: 24
Blev medlem: tor 25 aug, 2005 07:52
Ort: Södermanland

Fett i växellåda

Inlägg av Martin » ons 23 nov, 2005 08:58

Jag ha noterat fett på undersidan brännaren, rätt långt bak. Kommer det från växellådan? Jag har en A4 brännare i en Exonom A20B panna. Brännaren installerades under hösten.

vassarn
Gallringsobjekt
Inlägg: 29
Blev medlem: fre 07 okt, 2005 07:48
Ort: Uppsala

Re: Fett i växellåda

Inlägg av vassarn » ons 23 nov, 2005 10:18

Hej!

Jag uppmärksammade samma sak på min A4:a, men bara under första veckan, det var kedjan som var indränkt i fett/olja.
Som sagt, efter en vecka hade överflödigt smegg runnit av.


A4:a. Norah 3000. Tigex 25

Peter603
Gallringsobjekt
Inlägg: 20
Blev medlem: sön 20 nov, 2005 09:50

A4 + Nibe City VX -94

Inlägg av Peter603 » ons 23 nov, 2005 19:24

Hej på er !

Bytt externmotorn för den väsnades så mycket.
Lite synd för innan hörde jag att anläggninen var i gång ända till sovrummet :wink:

Internmotor bytt igår på brännare pga bränslebrist i koppen.

Nu får vi hoppas att brännaren gör rätt för sig och sitt pris ett tag !

Mvh, Peter

Jesper@Fordson

Inlägg av Jesper@Fordson » tis 03 jan, 2006 01:21

..
Senast redigerad av 1 Jesper@Fordson, redigerad totalt 0 gånger.

MagnusM
Ungskog
Inlägg: 10
Blev medlem: sön 05 mar, 2006 01:03

Inlägg av MagnusM » ons 22 mar, 2006 00:50

Förutom slussvingarna har jag behövt byta lysdiod och tillhörande motstånd eftersom den gamla slutade lysa. Artikelnummer 36-1685 på http://www.clasohlson.se/ fungerar fint. Kostar bara 19 kr för 5 st.

kalle1
Späd planta
Inlägg: 8
Blev medlem: ons 04 okt, 2006 00:26

Inlägg av kalle1 » fre 24 nov, 2006 01:30

Fick problem med externmotorn till min A3 som slutade gå
eller rättare sagt den gick väldigt långsamt. Det var inget
som fastnat i skruven utan det var kondensatorn som pajat.
(den vita som sitter fastskruvad på motorn)

Så innan ni tar isär skruven och kollar, mät upp kondingen
Kostade mig 50;- :lol:

GunnarM
Fröträd
Inlägg: 95
Blev medlem: tor 16 nov, 2006 12:25
Ort: Gotland

Inlägg av GunnarM » mån 08 jan, 2007 13:13

Haft två driftstopp ("tändningsfel") sen installationen för två månader sen. Onödigt/oväntat mycket oväsen från motorerna som jag försöker undersöka och åtgärda just nu (men det hade ju varit trevligare om installatören kommit som ett skott!).
CTC Ecoflex med rums- och utegivare, installerad 2010, veckoförråd. 110+70 kvm 40-talshus med tunna väggar i ytong. Numera med klimatvind. Tidigare: Ecotec-brännare i gammal dubbelpanna, funkade i fyra år ...

eldfast
Frö
Inlägg: 4
Blev medlem: fre 01 dec, 2006 14:30

Inlägg av eldfast » mån 05 mar, 2007 16:21

Hej!

Jag har kört min A4 tilsammans med en Thermia Biomatic sedan jul -05.
Första året gick helt smärtfritt. Nu däremot har det varit tillräckligt med strul.

1) Nivågivare sönder. Fick förklaringen att styrprogrammet brände sönder dem. Vem programmerar så? I alla fall utbytt på garantin och ny programvara.

2) Internmotorn bränt. Fick ny & kraftigare motor inmonterat gratis. Trevligt! Ca en vecka senare börjar det mullra och råma nere i pannrummet. Mörker! Nya motorn ruskar på sig som en gammal volvomotor på tomgång! Ringt installatör, som kom och lyssnade. Ny motor igen... ...som var tyst i ca 3 minuter. Efter detta kontakt med Ecotec, som skickade ut en kille och lyssnade, bytte motor (igen) mot en 'preparerad' (fylld med fett), dock med samma resultat. Sedan smorde han upp motoraxeln + övre lagret. Hjälpte inte. Därefter en skvätt 5-56 rakt ner i slussvingarna. Bingo! Tystnad råder! Dock inte längre än ett par veckor. Nu har jag tröttnat på att smörja i tid och otid och ska ta kontakt med Ecotec igen.

Teorier:
I) Den gamla (klenare) motorn gick tyst och fint tills den brände. Den nya kan jag "tysta" genom att manuellt pressa den mot gummibussningen. Kan det vara så att bussningens "hårdhet" behöver ändras?

II) Smörjning av nedre axel i bak- och framkant. Någon som har testat detta?

III) Jag läste att någon hade problem med att brännaren är smetig längst bak. Jag hade samma problem, vilket visade sig vara kedjan. DOCK: Internmotorn är kladdig längst ner. Kan den läcka smörjmedel?

micke_932
Pannrumshärskare!
Inlägg: 2424
Blev medlem: tis 25 okt, 2005 13:49
Ort: Halmstad

Inlägg av micke_932 » mån 05 mar, 2007 16:47

Att programmet skulle förstöra nivågivaren kan du vara rätt övertygad om att det var skitprat, har väldigt svårt att förstå hur det skulle gå till, men dom fick väl försöka hitta på någon förklaring som lär bra.

Tyvärr verkar alla tillverkare av pelletsbrännare ha svårt för allt vad det gäller smörjning och packboxar, det läcker på både längden och tvären ofta....
En Roslagsbrännare och en Nibe City, finns placerad i län N (Halmstad)
brännaren går året runt sedan 2006, har bara bytt tändelement 2 gånger 2011 och 2015.

Skriv svar