Forumindex   FAQ   Sök  
Bli medlem  Logga in
Forumindex FABRIKAT Övriga fabrikat

Millenium II kommer ej till läge "Eldning"

Här diskuteras fabrikatspecifika frågor för övriga fabrikat

Millenium II kommer ej till läge "Eldning"

Inläggav Johnny84 » lör 30 aug, 2014 17:09

Hej!

Har precis bytt tändelement på min brännare. När tändelementet gick sönder gick också en säkring i styrningen som jag bytt och nu fungerade allt frid och fröjd... Trodde jag.

Styrningen och brännaren börjar fint på läge "TÄNDNING" och allt fungerar som det brukar. Sedan kommer läge "SEMI-ELDNING" och skruven börjar mata mer, dock kortare tid än innan.
Sedan kommer felet och det är att den efter "SEMI-ELDNING" går direkt till "RENBLÅSNING" och sen gör den om allt ihop igen.

Pannan blir aldrig riktigt varm och tändelementet får jobba för hårt..

Hoppas någon av er haft samma fel och löst det eller bara är riktigt bevandrade i brännarvärlden och spontant vet vad som är fel!
PM-brännare
ERYL Kombipanna (Några år på nacken...)
Johnny84
Frö
 
Inlägg: 4
Blev medlem: lör 30 aug, 2014 16:59
Ort: Falun

Re: Millenium II kommer ej till läge "Eldning"

Inläggav nyman » lör 30 aug, 2014 19:39

Finns det fotocell på brännaren? Eller är den tvångsstyrd och vet inte om det brinner.
Finns det fotocell kanske den blivit skadad, rubbad ur läge eller blivit smutsig.
Finns det någon handbok till brännaren?
Kom loss alla och gissa vilken brännare det är!
Jag gissar på PM brännaren.
Hus 1:Bionordic B16GL, Jämä oljepanna
Hus 2:CTC Ecoflex. 110 mm insatsrör, 7,2 m. KW SID 012 i sotluckan.
nyman
Energiprofet!
 
Inlägg: 644
Blev medlem: fre 26 okt, 2012 20:48

Re: Millenium II kommer ej till läge "Eldning"

Inläggav Roli » sön 31 aug, 2014 07:46

Johnny84:

Om du fyller i din "profil" med de uppgifter som står under forumregler, t.ex. brännar- och pannfabrikat/typ. Så blir det lättare för medlemmarna att ge relevanta svar. Dessutom skall specifika brännarfrågor ligga under respektive "brännarrubrik". Men tala om vilken brännare du har så flyttar jag tråden.
Moderator
Nu Bioline 20 (-06) 14 kW tid. EcoTec A3 (-97) 15 kW, TMV Alpha Keram UB, vakuumtransp. för pellets mellan ext.förråd och pannrum, ca.11 m² Lesol 5AR, 1,8 m³ 4 slingors acktank, 4-vägs shunt med CBJ, KW SID 012 dragbegr.
Användarvisningsbild
Roli
Pannrumsfreak!!!
 
Inlägg: 4088
Blev medlem: tor 28 okt, 2004 12:36
Ort: Särö / Kungsbacka

Re: Millenium II kommer ej till läge "Eldning"

Inläggav Johnny84 » sön 31 aug, 2014 10:43

Bra tack Roli för du hjälper mig att passa in!

Nyman du har helt rätt... En PM-brännare.
Jag brukar ofta, minst en gång/dag, blåsa ur eldvakten så den kan det absolut vara nåt strul med. Kan försöka göra rent den ordentligt med topz eller något liknande.
När jag inte blåst ur eldvakten så kommer brännaren aldrig längre än till "TÄNDNING". Nu kommer den till "SEMI-ELDNING" sedan börjar den om. Så jag är inte helt säker på att det är eldvakten som strular men helt klart värt ett försök!

Direktcitering borttagen. / Roli moderator
PM-brännare
ERYL Kombipanna (Några år på nacken...)
Johnny84
Frö
 
Inlägg: 4
Blev medlem: lör 30 aug, 2014 16:59
Ort: Falun

Re: Millenium II kommer ej till läge "Eldning"

Inläggav nyman » sön 31 aug, 2014 12:17

Kunde ju vara eldvakten/fotocellen som blivit för varm och inte fungerar så bra. Är det en billig standard elfapryl så kan man byta. Hus ser den ut och står det någon komponentbeteckning på den.
Hus 1:Bionordic B16GL, Jämä oljepanna
Hus 2:CTC Ecoflex. 110 mm insatsrör, 7,2 m. KW SID 012 i sotluckan.
nyman
Energiprofet!
 
Inlägg: 644
Blev medlem: fre 26 okt, 2012 20:48

Re: Millenium II kommer ej till läge "Eldning"

Inläggav Johnny84 » mån 01 sep, 2014 17:51

Jag plockade isär eldvakten i beståndsdelar och rengjorde den med topz och putsade tills den såg ut som en del av de brittiska kronjuvelerna.
Nu arbetar pannan som den ska!

Tyvärr hittade jag vatten i taken på ovanvåningen och efter lite grävande på vinden konstaterande jag att rören till expansionskärlet gjort sitt.
Det är en annan historia!

Tack för all hjälp!
PM-brännare
ERYL Kombipanna (Några år på nacken...)
Johnny84
Frö
 
Inlägg: 4
Blev medlem: lör 30 aug, 2014 16:59
Ort: Falun

Re: Millenium II kommer ej till läge "Eldning"

Inläggav Eldvin » mån 01 sep, 2014 21:34

Så det blir fredas nöjet att sätta in ett slutet kärl i källarn då???
Eldvin
Pannrumstomte!
 
Inlägg: 1826
Blev medlem: ons 18 nov, 2009 20:14
Ort: Skogdalen

Re: Millenium II kommer ej till läge "Eldning"

Inläggav Johnny84 » fre 26 sep, 2014 23:58

Nu är det klart. Min käre svärfar fixade ett tryckkärl medans jag var och jobbade. Något fredagsnöje blev det inte =)

Använd inte citera-knappen vid svar rakt under det inlägg som avses, forumet blir då både svårläst och oöverskådligt. Direktcitering borttagen. / Roli moderator
PM-brännare
ERYL Kombipanna (Några år på nacken...)
Johnny84
Frö
 
Inlägg: 4
Blev medlem: lör 30 aug, 2014 16:59
Ort: Falun

Re: Millenium II kommer ej till läge "Eldning"

Inläggav Eldvin » lör 27 sep, 2014 12:29

Flamvakterna i PM brännarna ser ju inte ut som dom man e van vid så jag är nyfiken på vad det är för en sort.Undrar den till vikingen passar.
Eldvin
Pannrumstomte!
 
Inlägg: 1826
Blev medlem: ons 18 nov, 2009 20:14
Ort: Skogdalen


Återgå till Övriga fabrikat

Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 1 gäst