Inte ett liv???

Övrig diskussion i de allmänna forumen.
Skriv svar
truckerfredde
Prima virke
Inlägg: 47
Blev medlem: sön 05 jan, 2014 20:32

Inte ett liv???

Inlägg av truckerfredde » lör 15 mar, 2014 13:06

Min Pellex har stannat, är en 21:a med separat display, aldrig några fel tidigare och nu är pannan på 30 grader och den är helt död, inte en lampa lyser trots ström fram till brännaren....har testat trycka på falluckskontakten utan resultat....
Vad kan vara fel?

Skulle möjligen kunna vara dags att byta tändelementet men det ska väl lysa nån lampa ändå, eller?
Nån som vet?

Stegatorparn
Pannrumsmonster!!
Inlägg: 3836
Blev medlem: sön 22 jan, 2012 11:20
Ort: Kungsbacka

Re: Inte ett liv???

Inlägg av Stegatorparn » lör 15 mar, 2014 14:17

Kan vara pannans överhettningsskydd eller säkringen vid brännarens nätintag som löst ut.
Skall alltid lysa en lampa om manöverbrytaren är tillslagen.
BioBjörn 18 -14, VB Combimax 2000 UB -94, Ulma doserskruv, ack Thermia SA500B, Thermomatic CBJ, 3 ton bulkförråd
Värmer 240m²(2pl) + 90 m² källare

truckerfredde
Prima virke
Inlägg: 47
Blev medlem: sön 05 jan, 2014 20:32

Re: Inte ett liv???

Inlägg av truckerfredde » lör 15 mar, 2014 17:03

Tack för tipset, det satt en trasig säkring i nättintaget så där var troligen felet.
Passar på att byta tändelementet när jag ändå håller på och fixar, har lärt mig att man alltid ska ha ett i reserv för de går alltid sönder på vintern mitt i helgen när det är smällkallt och ingen affär är öppen :D

truckerfredde
Prima virke
Inlägg: 47
Blev medlem: sön 05 jan, 2014 20:32

Re: Inte ett liv???

Inlägg av truckerfredde » sön 16 mar, 2014 16:42

Tändelementet såg inte vackert ut, kanske det som var boven i dramat, hur som helst stoppade jag i en glassäkring eftersom jag inte hade keramiksäkringar hemma, får skaffa ett gäng på måndag, och nu tuffar det på som vanligt :D

Skriv svar