Forumindex   FAQ   Sök  
Bli medlem  Logga in
Forumindex ALLMÄNT PELLETS - Eldning, Brännare, Pannor, Allmänt

Danfoss ECL Comfort 110 shuntmotor problem!

Danfoss ECL Comfort 110 shuntmotor problem!

Inläggav Lindba » mån 25 nov, 2013 18:18

Hej alla!

Kör med Danfoss ECL comfort 110 Applikation 130 med en AMB 162 Shuntmotor. Utöver detta använder jag utomhusgivare samt tilloppstemperatur givare, ingen annat.

Nu till problem. Allt har funkat kanon fram till nu, När jag kör i Auto läget med 20 Grader så vill bara Shuntmotorn bara gå till läge max hela tiden. Han stänger aldrig längre? Har kontrollerat att båda mina givare fungerar och visar rätt.

Någon som vet problemet?

Tusen tack för svar!
Lindba
Späd planta
 
Inlägg: 9
Blev medlem: mån 25 nov, 2013 18:11

Re: Danfoss ECL Comfort 110 shuntmotor problem!

Inläggav Lindba » mån 25 nov, 2013 20:09

Åtgärdat!
Lindba
Späd planta
 
Inlägg: 9
Blev medlem: mån 25 nov, 2013 18:11

Re: Danfoss ECL Comfort 110 shuntmotor problem!

Inläggav Stegatorparn » mån 25 nov, 2013 20:17

Vad var det för fel då...?
BioBjörn 18 -14 har ersatt Viking Bio -04 (017)aut uraskning, VB Combimax 2000 UB -94, Ulma doserskruv, ack Thermia SA500B, Thermomatic CBJ, 3 ton bulkförråd
Värmer 240m²(2pl) + 90 m² källare
Stegatorparn
Pannrumstomte!
 
Inlägg: 1265
Blev medlem: sön 22 jan, 2012 11:20
Ort: Kungsbacka

Re: Danfoss ECL Comfort 110 shuntmotor problem!

Inläggav Lindba » tis 26 nov, 2013 00:00

Tog bort knäckpunkten på värmekurvan samt ändrade värdet på maxbegränsing av tilloppstemp. Stog på 90grader fabrik inställning. Ändrade till 45.
Lindba
Späd planta
 
Inlägg: 9
Blev medlem: mån 25 nov, 2013 18:11

Re: Danfoss ECL Comfort 110 shuntmotor problem!

Inläggav danei » tis 26 nov, 2013 06:52

Då tycker jag att det låter som att det är fel på utegivaren. Vet du vad den mäter där? Sätter du en max temperatur på 45grader då så kommer den ju att reglera till det.
danei
Pannrumstomte!
 
Inlägg: 1743
Blev medlem: ons 04 aug, 2010 13:13

Re: Danfoss ECL Comfort 110 shuntmotor problem!

Inläggav Stegatorparn » tis 26 nov, 2013 09:44

Först misstänkte jag triacutgången, men eftersom du fått den till att öppna och stänga, så är den ok.
Det vanligaste felet är problem med utegivaren. Kontrollera anslutningarna i utegivaren så det är god kontakt och smörj in med vattenfri vaselin. Konstigt att den skulle mäta rätt.
BioBjörn 18 -14 har ersatt Viking Bio -04 (017)aut uraskning, VB Combimax 2000 UB -94, Ulma doserskruv, ack Thermia SA500B, Thermomatic CBJ, 3 ton bulkförråd
Värmer 240m²(2pl) + 90 m² källare
Stegatorparn
Pannrumstomte!
 
Inlägg: 1265
Blev medlem: sön 22 jan, 2012 11:20
Ort: Kungsbacka


Återgå till PELLETS - Eldning, Brännare, Pannor, Allmänt

Vilka är online

Användare som besöker denna kategori: Bing [Bot] och 3 gäster